Вопросы и ответы

Общие вопросы

Вопрос: Необходим ли сканер для работы с программой ABBYY FineReader?
Ответ: Нет, наличие сканера необязательно. Вы можете использовать изображения из файлов, например, полученные с помощью цифрового фотоаппарата.

Испытательная версия программы

Вопрос: Как скачать испытательную версию программы?
Ответ: Вы можете скачать испытательную версию программы ABBYY FineReader 11 Professional Edition с нашего сайта


Вопрос: Какие ограничения имеет испытательная версия?
Ответ: Ознакомительная версия программы работает на компьютере в течение 15 дней, позволяет распознать 50 страниц и сохранить/напечатать за раз не более 1 страницы из документа.


Вопрос: Возможно ли получить испытательную версию программы ABBYY FineReader 11 Corporate Edition?
Ответ: Корпоративная версия программы предоставляется организациям по запросу в нашу службу продаж. Для получения испытательной версии необходимо заполнить заявку на этой странице.

Активация и регистрация

Вопрос: Нужна ли повторная активация после переустановки программы?
Ответ: Вы можете переустанавливать программу на одном и том же компьютере без повторной активации столько раз, сколько потребуется. Однако если перед переустановкой программы была существенно изменена конфигурация компьютера, отформатирован жесткий диск или переустановлена операционная система, потребуется повторная активация программы с получением нового активационного кода.


Вопрос: Изменится ли активационный код при переустановке программы?
Ответ: Код не меняется при повтороной установке программы на тот же самый компьютер. Однако если перед переустановкой программы была существенно изменена конфигурация компьютера, отформатирован жесткий диск или переустановлена операционная система, потребуется повторная активация с получением нового активационного кода.


Вопрос: Что такое Product ID? Какая информация используется при создании этого параметра?
Ответ: Product ID формируется программой автоматически, на основе технической информации о компьютере, на который происходит установка. При создании этого кода НЕ используются персональные сведения о пользователе или о его компьютере, которые позволили бы идентифицировать пользователя. На основе серийного номера и этого параметра вы получите уникальный активационный код.


Вопрос:Как активировать программу, если на компьютере нет выхода в Интернет?
Ответ: Вы можете получить активационный код следующими способами:

  • на нашем сайте, воспользовавшись другим компьютером (только для Professional Edition),
  • отправив с другого компьютера копию активационного письма на адрес автоматической активации. Важно! Не меняйте текст письма, не добавляйте подпись, тогда вы сможете получить ответ почтового робота сразу же.
  • по телефону +8 044 4909999.

Сканирование

Вопрос: Какие параметры сканирования наилучшим образом подходят для системы распознавания?
Ответ:

  • Разрешение: 300 dpi для обычных текстов (размер шрифта 10 и более пунктов) и 400-600 dpi для текстов, набранных мелким шрифтом (9 и менее пунктов).  
  • Цветность сканирования: Серый. 

Вопрос: При сканировании возникает сообщение об ошибке "Параметр задан неверно".
Ответ: Данное сообщение об ошибке возникает в том случае, если источник сканирования выбран неправильно.
Для исправления ошибки проделайте следующее:

  1. Запустите программу ABBYY FineReader 11 Professional Edition.
  2. Откройте меню "Сервис >Опции".
  3. Перейдите на вкладку "Сканировать/Открыть".
  4. В выпадающем списке «Драйвер» должно быть несколько доступных источников для Вашего сканера. Попробуйте отсканировать изображение с каждым из них.Если с каким-либо из драйверов сканирование происходит без ошибки, используйте этот драйвер при дальнейшей работе с программой ABBYY FineReader.


 

Вопрос:  При сканировании возникает сообщение об ошибке: "Невозможно открыть источник TWAIN"
Ответ: Данное сообщение говорит о том, что драйвер, который используется для сканирования, установлен некорректно. Для исправления этой ситуации проделайте следующее:

  1. Закройте программу ABBYY FineReader 11.
  2. Сохраните на ваш компьютер приложение Twack_32.zip.
  3. Запустите распакованный файл Twack_32.exe.
  4. В окне приложения TWAIN_32 Twacker выберите меню File>Acquire.
  5. В появившемся диалоговом окне нажмите кнопку Scan.
  • Если в приложении Twacker сканирование прошло успешно, то запустите программу ABBYY FineReader 11 и попробуйте отсканировать изображение.
  • Если не удается отсканировать изображение с помощью приложения Twacker, то выберите меню File > Select Source, выберите из списка драйвер соответствующий вашему сканеру, нажмите кнопку Select, теперь вернитесь к 4 пункту инструкции. Если после смены драйвера сканирование в приложении  проходит корректно, выберите тот же драйвер  в программе ABBYY FineReader 11 (меню Сервис>Опции, закладка Сканировать/Открыть) и произведите сканирование.
  • Если в списке драйверов а приложении Twacker нет дравера обеспечивающего сканирование, значит программное обеспечение Вашего сканера работает неправильно. В этом случае рекомендуется обновить/переустановить драйвер сканера. За рекомендациями по переустановке Вы можете обратиться в техническую поддержку производителя сканера.
  • Если ошибка сохраняется после переустановки/обновления драйвера сканера, обратитесь в Службу технической поддержки.

Настройка программы

Вопрос: При открытии изображений программа сразу начинает их распознавать. Можно ли настроить программу так, чтобы она только открывала изображения, но не распознавала их?
Ответ: Да. Для этого необходимо в меню Сервис > Опции на закладке Сканировать/Открыть выбрать опцию Отключить автоматический анализ и распознавание. При открытии изображения программа автоматически исправляет перекос. Можно ли не выполнять это действие автоматически?
Ответ: Да. Для этого в меню Сервис > Опции на закладке Сканировать/Открыть снимите галочку Выполнять предобработку изображения.
Если в дальнейшем Вам потребуется убрать перекос на каком-либо изображении, Вы сможете сделать это следующим образом:

  1. выбрать необходимое изображение;
  2. применить к нему опцию Исправить перекос (меню Страница > Редактировать изображение страницы > Исправить перекос).

Вопрос: Как изменить язык интерфейса?
Ответ: Для смены языка интерфейса программы необходимо проделать следующее:

  1. Открыть меню Сервис> Опции и перейти на вкладку Дополнительные;
  2. В выпадающем списке Язык интерфейса выбрать нужный язык.
  3. Нажать кнопку OK.
  4. Перезапустить программу ABBYY FineReader.

Вопрос: Могу ли я назначить комбинацию горячих клавиш по своему усмотрению?
Ответ: Да, это возможно. Для этого необходимо:

  1. В меню Сервис выбрать пункт Настройка панелей и горячих клавиш;
  2. Перейти на вкладку Сочетание клавиш;
  3. Выбрать из списка ту команду, которой вы хотите присвоить новую комбинацию клавиш (чтобы увидеть все возможные команды в списке Категории нужно выбрать пункт Все команды);
  4. В строке Укажите новое сочетание ввести нужную комбинацию клавиш.

Обращение в Службу технической поддержки

Если вам не удалось найти ответ на вопрос по работе программы, то вы можете обратиться в техническую поддержку нашей компании. Для того чтобы получить бесплатную техническую поддержку:

  1. Зарегистрируйте программный продукт на сайте в разделе Регистрация.
  2. Подробно сформулируйте ваш вопрос.
  3. Создайте файл отчета.
  4. Создайте screenshot (копию экрана) сообщения об ошибке или окна программы, если это это необходимо для уточнения вашего вопроса.
  5. Направьте ваш запрос по электронной почте или свяжитесь с нами по телефону. Адреса и телефоны представительств в своем регионе вы найдете в разделе Контакты.

Как создать файл отчета?
Если программа установлена и запускается на вашем компьютере, то проделайте следующее:
1. Откройте программу.
2. Выберите пункт меню Справка > О программе.
3. В открывшемся диалоге нажмите кнопку О системе...
4. В открывшемся приложении Ainfo нажмите кнопку Сохранить...
5. Файл отчета Ainfo.cab будет предложено сохранить на жестком диске вашего компьютера.

Если же программа не установлена или ее не удается запустить, то проделайте следующее:
1. Откройте папку Support на установочном диске или в папке, в которую скачен дистрибутив.
2. Запустите файл Ainfo.exe из этой папки.
3. В открывшемся окне нажмите кнопку Сохранить...
4. Файл отчета Ainfo.cab будет предложено сохранить на жестком диске вашего компьютера.

Как создать screenshot (копию экрана)?
Для сохранения screenshot проделайте следующее:
1.В тот момент, когда на экране появляется нужное изображение (например, сообщение об ошибке) нажмите кнопку Print Screen на вашей клавиатуре (данная кнопка расположена в верхнем ряду клавиш справа). При этом точная копия экрана будет помещена в буфер обмена.
2. Откройте любое графическое приложение, например Microsoft Paint или текстовый редактор, например Microsoft Word, и вставьте изображение из буфера обмена (команда Paste или кнопки Ctrl+V).
3. Сохраните полученный файл.